Ncontrol Not Accessible

Incident Global Administration
2025-03-18 11:17 CET · 5 Minuten, 22 Sekunden

Update

Gelöst

The issue affecting Ncontrol has been fully resolved. The service is operating normally again. Thank you for your patience.

März 18, 2025 · 11:22 CET
Beobachtung

The issue affecting Ncontrol has been resolved, and the service is now accessible again. We are closely monitoring the system to ensure stability. Further updates will be provided if necessary.

März 18, 2025 · 11:21 CET
Update

Our teams have identified the issue affecting Ncontrol and are actively working on a fix. Some users may still experience accessibility issues. We will provide further updates as soon as more information becomes available.

März 18, 2025 · 11:20 CET
Vorfall

Bei Ncontrol ist derzeit ein Problem aufgetreten. Der Dienst ist derzeit nicht verfügbar, und die Benutzer können möglicherweise nicht darauf zugreifen. Unsere Teams untersuchen das Problem und arbeiten an einer Lösung. Weitere Updates werden so bald wie möglich zur Verfügung gestellt.

März 18, 2025 · 11:17 CET

← Zurück