Calls not possible via Cloudya Web and Mobile

Incident Global Carrier Deutschland Austria France Italy Cloudya PBX Netherlands Poland Spain United Kingdom
2025-04-02 11:09 CEST · 29 Minuten, 49 Sekunden

Update

Gelöst

The issue affecting Cloudya Web and Mobile has been fully resolved. All services are operating normally. Thank you for your patience.

April 2, 2025 · 11:39 CEST
Beobachtung

The issue affecting Cloudya Web and Mobile has been resolved. The services are now available again.

April 2, 2025 · 11:36 CEST
Vorfall

Derzeit kommt es zu Einschränkungen bei Anrufen über Cloudya Web und Mobile. Unsere Teams untersuchen das Problem.

April 2, 2025 · 11:09 CEST

← Zurück