Issue accessing https://accounts-test.nfon.com/ (error 404 Not Found)
Incident
Global
Cloudya AppSuite
2025-06-05 10:54 CEST
· 8 Minuten, 32 Sekunden
Update
Gelöst
Juni 5, 2025 · 11:01 CEST
The issue affecting access to https://accounts-test.nfon.com/ has been resolved by our technical department.
The service is now fully accessible again.
We apologize for the inconvenience and thank you for your patience.
Untersuchung
Juni 5, 2025 · 10:55 CEST
Our technical dept. meanwhile identified the cause of the issue and is working on a fix
Vorfall
Juni 5, 2025 · 10:06 CEST
Currently customers may face an issue accessing https://accounts-test.nfon.com/ - Error “404 Not Found” is shown.
Our technical dept. is already working on a fix
← Zurück