Nia VoiceBot is not reachable

Incident Business Telephony Cloud Telephony Infrastructure
2026-02-03 11:44 CET · 22 minutes

Updates

Resolved

The issue has now been fully resolved. All services are back to normal.
We are continuing to monitor the situation.

February 3, 2026 · 12:05 CET
Investigating

Our team is still working on resolving the issue. We will keep you updated and apologize for the inconvenience.

February 3, 2026 · 12:03 CET
Issue

NIA VoiceBot is currently unavailable. Incoming calls are being redirected to another service. Our team is actively investigating the issue to restore functionality as quickly as possible.

February 3, 2026 · 11:44 CET

← Back