Nia FrontDesk not configurable

Incident Business Telephony Cloud Telephony Infrastructure
2026-02-03 12:44 CET · 15 minutes

Updates

Resolved

The issue has now been fully resolved. All services are back to normal.
We are continuing to monitor the situation.

February 3, 2026 · 12:59 CET
Issue

Currently within Nia Frontdesk customer configuration cannot be retrieved. Our team is actively investigating the issue to restore functionality as quickly as possible.

February 3, 2026 · 12:44 CET

← Back