Presence state within Cloudya apps not available

Incident Business Telephony Cloudya Telephony AppSuite
2026-02-03 14:31 CET · 25 minutes

Updates

Resolved

The issue has now been fully resolved. Presence is available again in all Cloudya apps. All services are back to normal.
We are continuing to monitor the situation.

February 3, 2026 · 14:56 CET
Issue

Presence state within Cloudya apps are currently unavailable. Our team is actively investigating the issue to restore functionality as quickly as possible.

February 3, 2026 · 14:31 CET

← Back