Queue Profile Configuration Not Accessible in Cloudya Web App

Incident Business Telephony Cloudya Telephony AppSuite
2026-04-15 10:20 CEST · 27 minutes

Updates

Resolved

The issue has been identified and resolved. Queue profile configuration is now fully accessible again within the Cloudya Web App.

We apologize for any inconvenience caused and thank you for your patience.

April 15, 2026 · 10:48 CEST
Investigating

The issue is still under investigation. Our technical teams are actively working on identifying the root cause.

We will continue to provide updates as more information becomes available.

Thank you for your continued patience.

April 15, 2026 · 10:37 CEST
Issue

We are currently investigating an issue where queue profiles can no longer be configured within the Cloudya Web App.

Users report that the configuration icon is no longer visible, preventing access to queue profile settings.

Our technical teams are actively working to identify the root cause. We will provide updates as soon as more information becomes available.

Thank you for your patience.

April 15, 2026 · 10:20 CEST

← Back