Guests are unable to join meetings in Cloudya Web App

Deployment Preview Business Telephony Cloudya Telephony AppSuite
2026-04-15 11:09 CEST · 1 hour

Updates

Resolved

The issue has been successfully resolved, and guests can now join meetings in the Cloudya Web App as expected.

We sincerely apologize for the inconvenience caused and thank you for your patience and understanding.

April 15, 2026 · 12:10 CEST
Investigating

We sincerely apologize for the ongoing inconvenience. Work on the issue is still in progress.

Our technical teams continue to investigate and are still actively working towards a resolution.

We will provide further updates as soon as more information becomes available.

Thank you for your continued patience and understanding.

April 15, 2026 · 11:42 CEST
Investigating

The issue is still under investigation and remains in progress.

Our technical teams continue to work on identifying the root cause and resolving the issue.

We will provide further updates as soon as more information becomes available.

April 15, 2026 · 11:29 CEST
Investigating

The issue remains under investigation and is still being actively worked on.

Our technical teams continue to analyze the root cause and are progressing towards a resolution.
We will provide further updates as soon as more information becomes available.

Thank you for your patience.

April 15, 2026 · 11:23 CEST
Investigating

We have identified initial findings related to the issue and are continuing our investigation.
Our technical teams are actively analyzing the root cause and working towards a resolution.

April 15, 2026 · 11:16 CEST
Issue

We are currently investigating an issue where users are unable to join scheduled meetings in the Cloudya Web App when using guest mode.

Our technical teams are actively working to identify the root cause. We will provide updates as soon as more information becomes available.

Thank you for your patience.

April 15, 2026 · 11:09 CEST

← Back